Increased API errors and high latency
Incident Report for Clay
Resolved
The databases have recovered. API latencies and error rates have returned to normal, and we will continue to monitor the system's health.
Posted May 24, 2024 - 16:17 UTC
Update
Our databases are continuing to have issues due to extremely heavy load.
Posted May 24, 2024 - 14:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 24, 2024 - 14:49 UTC
Identified
We've detected increased error rates and latencies in our API. This is due to increased load on our databases. We've taken some immediate steps to mitigate the issue, and are continuing to monitor and investigate.
Posted May 24, 2024 - 14:49 UTC
This incident affected: Core (Web app, API).